insta360
简体中文insta360
简体中文
English
Deutsch
Français
日本語
Español
한국어
Русский
العربية
X5 服务与支持

X系列:相机自动停止录制

X系列:相机自动停止录制

适用产品:X2,X3,X4,X4 Air,X5

情况一:相机异常停录

1. 确认是否为过热保护

若相机出现过热保护提示:

请参考:X系列:相机发热、过温停录

2. 确认是否为卡速不足(仅适用于 X4、X4 Air、X5)

若您使用的是 X4、X4 Air、X5,且有卡速不足提示:

请参考:X系列:卡速不足

3. 检查相机固件版本

若问题仍未解决,请将相机固件升级至最新版本。

请参考:X系列:固件升级

4. 检查功能设置

若您开启了语音控制或手势识别功能,请关闭该功能后,查看问题是否解决。

请参考:X系列:语音控制、X系列:手势识别

5. 恢复出厂设置

若问题仍未解决,请尝试将相机恢复出厂设置。

请参考:X系列:恢复出厂设置

温馨提示:

  • X2 暂不支持恢复出厂设置
  • 恢复出厂设置将重置相机设置,但不会删除SD卡中的文件。

情况二:相机频繁开录停录、X5自动停录并发出滴滴声

请检查设备的USB接口,确保无灰尘或异物,避免相机误判触发外部设备连接状态。

若以上操作不能解决问题,建议您 申请影石Insta360维修服务,进行专业检测。

情况三:相机提示音频数据异常(仅适用于 X5、X4 Air)

问题现象

相机提示 “停止录制:音频数据异常,请检查当前连接的音频设备”。

问题原因
  • X5:动态跟拍模式下可能出现 “音频数据异常”,v1.0.10 固件已优化此问题。
  • X4 Air:低温环境下可能触发 “音频数据异常”,v1.2.2 固件已优化此问题。
解决方案

请将相机固件升级至最新版本,查看问题是否解决。

请参考:X系列:如何查看与升级固件版本

情况四:相机频繁出现突然停录现象(仅适用于 ONE X)

问题现象

相机在录制过程中,频繁出现录制几分钟或十几分钟就突然停止录制(关机或不关机),但相机没有死机的情况。

问题原因

这可能是因为使用了不符合要求或格式错误的内存卡。

解决方案
  1. 检查内存卡规格

请确保您使用的是 UHS-I、V30 及以上规格,且格式为 exFAT 的 Micro SD卡。

您可以参考下表中已知可与 ONE X 良好兼容的内存卡:

SD 卡

型号

内存

速度等级

Sandisk Extreme V30 A1

SDSQXVF-032G-GN6MA

32G

V30

Sandisk Extreme Pro V30 A1

SDSQXCG-032G-GN6MA

32G

V30

Sandisk Extreme Pro V30 A1

SDSQXCG-064G-GN6MA

64G

V30

Sandisk Extreme V30 A1

SDSQXAF-128G-GN6MA

128G

V30

Sandisk Extreme V30 A2

SDSQXA2-064G-ZN6MA

64G

V30

  1. 格式化内存卡

若您的内存卡符合规格,建议您将内存卡进行格式化,查看问题是否解决。

请参考:X系列:如何格式化相机存储卡

  1. 升级相机固件

请将相机固件升级至最新版本,查看问题是否解决。

请参考:X系列:如何查看与升级固件版本

如果以上方法均不能解决您的问题,建议您 申请影石Insta360维修服务,进行专业检测。
是否对您有帮助?
insta360
在线客服
工作时间:周一至周日 09:00 - 21:00(GMT+8)
联系在线客服
Copyright © insta360.com All Rights Reserved.