X系列:相机死机

X系列:相机死机

适用产品:ONE X,X2,X3,X4,X4 Air,X5

情况一:仅在骑行场景下死机

问题现象

相机只在骑行情况下死机,其余场景不会死机。

解决方案
  1. 检查内存卡

请将内存卡从相机中取出并进行以下操作,然后查看是否恢复正常:

  • 请确保选用 UHS-I、V30 及以上规格,且格式为 exFAT 的 Micro SD卡 / TF卡。
  • 若内存卡符合要求,请备份重要文件后格式化内存卡。

请参考:X系列:如何格式化相机存储卡

  1. 检查电池或外接电源
  • 请将电池取出,更换一块新电池,查看是否恢复正常。
  • 如使用了外接电源,请更换稳定的外接电源,查看是否恢复正常。
  1. 若以上方法不能解决问题,建议您 申请影石Insta360维修服务,将设备寄回进行专业检测。
  • 若您未使用减震器,请将相机寄回。
  • 若您使用了减震器,请将相机及减震器一同寄回。

情况二:过热死机

问题现象

相机长时间使用、环境温度高或者连续进行高负荷工作(如高分辨率、高帧率视频拍摄)过程中,出现死机现象。

问题原因

为了保护相机内部元件不被损害,影石相机内置高温保护机制,达到高温阈值时,相机会自动停止录制或者关机。

解决方案
  1. 静置冷却

请将相机放在阴凉的环境中静置,避免阳光直射,待相机冷却后重新尝试拍摄。

  1. 重启相机

若等待后仍无响应,请长按电源键强制关机,等待几秒后再次启动相机。

  1. 重装电池

请将电池取出,然后重新装入相机,查看是否恢复正常。

温馨提示:如果当前相机正在保存视频,为避免数据丢失或损坏,请稍等片刻再拔出电池。

若以上方法不能解决问题,建议您 申请影石Insta360维修服务,进行专业检测。

情况三:相机开机死机

请参考:X系列:无法开机

情况四:低温下死机(仅适用于 X4 Air、X5)

请参考 X系列:无法开机 中情况四进行排查。

情况五:相册页或相机内回放死机(仅适用于 X4)

问题现象

X4 在相册页或相机内回放时,出现卡死、死机、卡顿、内存盘异常等现象。

解决方案

请将相机固件升级至最新版本,查看问题是否解决。

请参考:X系列:如何查看与升级固件版本

若以上方法不能解决问题,建议您联系影石Insta360官方客服进行处理。

情况六:连接 Insta360 App 或云服务界面死机

问题现象

相机在连接 Insta360 App 或云服务界面时出现死机现象。

解决方案

建议您使用电脑 下载临时固件 并进行升级,查看问题是否解决。

请参考:固件升级教程

若不方便下载临时固件或升级后问题仍然存在,建议您 申请影石Insta360维修服务,进行专业检测。

情况七:其他场景下死机

问题现象

相机在拍摄、系统操作、固件升级、白灯过程中出现死机现象。

解决方案
  1. 等待响应

请立即停止拍摄,将相机静置几分钟,等待响应。

  1. 重启相机

若等待后仍无响应,请长按电源键强制关机,等待几秒后再次启动相机,查看问题是否解决。

  1. 重装电池

请将电池取出,然后重新装入相机,查看是否恢复正常。

温馨提示:如果当前相机正在保存视频,为避免数据丢失或损坏,请稍等片刻再拔出电池。

  1. 检查内存卡

请将内存卡从相机中取出,并进行以下操作:

  • 请确保选用 UHS-I、V30 及以上规格,且格式为 exFAT 的 Micro SD卡 / TF卡。
  • 若内存卡符合要求,请备份重要文件后格式化内存卡。
  • 再次放入内存卡尝试看是否恢复正常。

请参考:X系列:如何格式化相机存储卡

若以上方法无效或反复出现死机现象,建议您 申请影石Insta360维修服务 ,进行专业检测。

使用建议

如果相机已恢复正常,建议您进行以下操作,以提升后续使用体验:

  • 升级固件至最新版本:升级固件可以解决一些已知的软件故障,从而减少死机情况。
  • 拍摄时尽量避免直射的阳光,可以帮助相机减少发热。
  • 相机发热时,请卸下电池辅助散热。
  • 如果您正在进行高强度的摄影任务,比如连续拍摄或视频录制,请适当降低使用频率,为相机提供间歇性休息时间。

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