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X系列:无法连接手机Insta360 App

X系列:无法连接手机Insta360 App

适用产品:ONE X,X2,X3,X4,X4 Air,X5

问题现象

相机与 Insta360 App 连接时,如果提示 Wi-Fi 连接异常,您可根据实际情况对应以下现象进行排查:

  • 手机搜不到相机 Wi-Fi,相机 Wi-Fi 设置页面无报错。
  • 手机搜不到相机 Wi-Fi,相机 Wi-Fi 设置页面报错(提示 “Wi-Fi 异常 -10003” )或 Wi-Fi 状态显示 “初始化中”。
  • 手机可以搜到相机 Wi-Fi,但连接时 Insta360 App 报错(报错码为 9,4 / 9,8 / 9,18 / 9,13 / -14178 / -14064 / 14061 / 14177,或提示 “连接失败”、“无法加入网络”),或无明确报错、出现未知报错。

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解决方案

检查基础连接方式

无论出现上述哪种问题,请您先按照以下步骤排查:

  1. 查看相机 Wi-Fi 设置页面,确认是否有报错。
  2. 从相机屏幕顶部下滑,进入“快捷菜单”,在 “设置⚙” 中开启 Wi-Fi,同时确保手机 Wi-Fi、蓝牙均已开启。
  3. 打开 Insta360 App:
    • 在设备列表中找到并选择相机,尝试自动连接。
    • 若无法自动连接,可手动连接:进入手机“Wi-Fi 设置”,找到相机 Wi-Fi 名称,手动输入密码。Wi-Fi 密码可在相机 “设置” > “Wi-Fi 设置” 中查看。

温馨提示:

  • 手机无法通过蓝牙单独连接相机,蓝牙仅用于帮助手机识别相机 Wi-Fi 信息。
  • 连接成功后,若无需其他功能,可关闭手机蓝牙。

若完成检查后仍无法连接,请您按以下不同情况进一步排查:

情况一:手机搜不到相机 Wi-Fi,相机 Wi-Fi 设置页面无报错

问题原因

  • 相机仅支持 5GHz 频段 Wi-Fi信号,不支持切换至 2.4GHz,若手机仅支持 2.4GHz 则无法搜索到相机 Wi-Fi。
  • 相机 “国家码” 与当前所处地区不一致,影响信号识别。
  • 相机 Wi-Fi 驱动异常或存在硬件问题。

解决方案

  1. 确认手机 Wi-Fi 功能正常

进入手机 “设置”> “Wi-Fi”,查看是否能搜到其他 Wi-Fi 信号。

  1. 确认信号能否被搜索到

使用其他移动设备 / 电脑测试是否能搜到相机 5GHz Wi-Fi 信号(无需连接)。

  • 若所有设备都搜不到:请将相机固件和 Insta360 App 升级至最新版本,再重启相机重新搜索。

请参考:X系列:如何查看并升级固件版本

  • 若仅特定设备搜不到/您没有其他设备可供测试:
    1. 确认设备是否支持 5GHz 802.11 ac Wi-Fi,如不支持请您更换符合要求的设备尝试连接。
      • 安卓手机:需为 2015 年后发布的中高端机型。
      • 苹果手机:需为 iPhone 6s 及以上机型,具体可咨询手机厂商。
    2. 请将相机固件和 Insta360 App 升级至最新版本。
    3. 请核对相机国家码,若与当前所在地区不匹配,请调整至一致。
      • 安卓手机:打开 Insta360 App > 点击 “我的” 进入设置页面 > 找到 “设置相机所在区域” > 查看或修改当前地区。
      • 苹果手机:打开手机 “设置” > “通用” > “语言与地区” > 查看或修改当前地区。
    4. 重启相机后重新搜索 Wi-Fi。

情况二:手机搜不到相机 Wi-Fi,相机 Wi-Fi 设置页面报错或 Wi-Fi 状态显示 “初始化中”

如果页面提示以下任一报错信息,请重启相机后,查看能否正常搜索 Wi-Fi 信号。

  • Wi-Fi 异常 :设备 Wi-Fi 异常,重启仍出现故障,请联系售后支持(-10003)。
  • Wi-Fi 异常,请联系售后支持(-10003)。
  • Wi-Fi 异常,请重启相机或恢复出厂设置。
  • Wi-Fi 状态显示为 “初始化中...”。

如果重启相机后仍无法解决您的问题,建议您 申请影石Insta360维修服务,进行专业检测。

情况三:手机可以搜到相机 Wi-Fi,但连接时 Insta360 App 报错或无明确报错、其他报错。

问题现象 1:Insta360 App 提示 “无法加入网络”(仅使用 iOS 设备连接 X5 时出现)

请按照以下步骤操作:

  1. 重启相机和 Insta360 App,重新尝试连接。
  2. 升级 相机固件 至最新版本。

请参考:X系列:如何查看并升级固件版本(请查看 “通过有线连接电脑升级”部分)

如果仍无法解决您的问题,建议您 申请影石Insta360维修服务,进行专业检测。

问题现象 2:Insta360 App 报错 9,4 / 9,8 / 9,13 / -14178 / -14064 / 14061

请按照以下步骤操作:

  1. 重启相机,重新连接相机 Wi-Fi。

打开手机系统设置页 > “Wi-Fi” > 选择相机 Wi-Fi > 点击 “忽略此网络” 或 “删除此网络” > 重新连接相机 Wi-Fi > 手动输入密码 > 打开 Insta360 App 检查是否连接成功。

温馨提示:若您需要查看相机 Wi-Fi 密码,请从相机屏幕顶端下滑,进入 “快捷菜单” > 点击 “设置⚙” 图标 > 找到 “Wi-Fi 设置” > 查看密码。

  1. 恢复出厂设置

温馨提示:X2 暂不支持恢复出厂设置,若您使用 X2 相机,请忽略此步骤。

请参考:X系列:恢复出厂设置

问题现象 3:Insta360 App 报错 9,18

若为 iOS 设备连接 X5 时报错 “9,18”,建议您将 Insta360 App 升级至 v2.1.0 及以上版本再尝试连接。

问题现象 4:Insta360 App 报错 -14177

请按照以下步骤操作:

  1. 重启手机和相机,确保手机飞行模式已关闭,保持手机与相机距离在 1 米以内。
  2. 将相机固件和 Insta360 App 升级至最新版本,重新尝试连接。

请参考:X系列:如何查看并升级固件版本

问题现象 5:Insta360 App 报错 9,15

请按照以下步骤操作:

  1. 重启手机和相机,确保手机飞行模式已关闭,保持手机与相机距离在1 米以内。
  2. 将相机固件和 Insta360 App 升级至最新版本,重新尝试连接。

请参考:X系列:如何查看并升级固件版本

  1. 检查并开启 Insta360 App 对应权限。
    • iOS 设备:在手机系统设置中,开启 Insta360 App 的无线数据权限(允许使用无线局域网与蜂窝网络)及本地网络权限。
    • 安卓设备:在手机系统设置中,开启 Insta360 App 的 “附近设备” (部分机型中显示为 “本地网络”)权限与 “联网管理”(请勾选 “WLAN 与移动数据” )。

问题现象 6:Insta360 App 无明确报错或其他报错

请按照以下步骤操作:

  1. 基础排查
    • 将相机恢复出厂设置,升级相机固件和 Insta360 App 至最新版本。
    • 保持手机与相机距离 1 米内,避开微波炉、路由器等信号干扰源。
    • 更换地点重新连接。

温馨提示:

  • 恢复出厂设置前请提前备份相机内素材。
  • X2 暂不支持恢复出厂设置,若您使用 X2 相机,请忽略此步骤。
  1. 权限与系统设置检查
  • 安卓手机:请为 Insta360 App 开启 GPS 和蓝牙权限;关闭 “WLAN+” 或 “自动切换 Wi-Fi” 功能(若手机有此选项)。
  • 苹果手机:请为 Insta360 App 开启 GPS 和蓝牙权限;进入手机 “设置” > “Insta360”,开启 “本地网络” 权限;在 “Wi-Fi” 中删除相机 Wi-Fi 记录后重新连接。

3. 交叉测试

您可以使用其他手机连接相机,排查是否为当前手机兼容性问题。

问题现象 7:手机可以成功连接 X3 Wi-Fi,但 X3 无法连接 Insta360 App(iOS 报错 5,安卓报错 14173)

建议您将 Insta360 X3 相机固件升级至 v1.0.106 及以上版本,升级完成后重启相机重新连接。

请参考:X系列:如何查看并升级固件版本

如果以上操作均无法解决您的问题,请联系影石Insta360官方客服进行处理。

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