Link系列:录制的视频没声音、麦克风没声音

适用产品:Link,Link 2,Link 2C

问题现象

在使用 Insta360 Link Controller 客户端或第三方软件录制视频时,视频画面正常显示但没有声音。

问题原因

  • 音频设备未选择Link系列产品
  • 电脑的音频输出设置为静音。
  • Mac 系统未授予麦克风使用权限。

解决方案

情况一:使用第三方软件录制时没有声音,但使用 Insta360 Link Controller 客户端录制正常
  1. 请检查该第三方软件的音频设置,确保音频设备已选择为 “Insta360 Link” 摄像头。
  2. 如果设置正确但仍无声,可能是第三方软件本身的问题,请咨询相应平台客服。

情况二:使用 Insta360 Link Controller 客户端录制时没有声音
  1. 设置正确的音频设备:在客户端界面右上角点击 “...” > “更多设置” ,在 “音频设备” 中选择 Link 摄像头。

  1. 检查电脑系统声音设置
  • Windows 系统:打开电脑设置界面,找到 “声音” > “输入” > 调节 “音量”,确保未设为静音并适当调高输入音量。
  • Mac 系统:打开电脑设置界面,找到 “声音” > “输入” > 适当调高 “输入音量”。

  1. 麦克风授权(仅 Mac 系统适用)

进入系统设置,选择 “隐私与安全性” > “麦克风”, 开启 Insta360 Link Controller 权限。

  1. 关闭杀毒软件及管理员权限运行

暂时关闭杀毒软件,并以管理员身份运行 Insta360 Link Controller 客户端。操作步骤:选中客户端,单击鼠标右键,选择 “以管理员身份运行”。

如果以上操作均无法解决您的问题,建议您 申请影石Insta360维修服务 ,进行专业检测。

在线客服
工作时间:周一至周日 09:00 - 21:00(GMT+8)
联系在线客服