GO系列:开启“Apple Find My”后,iOS“查找”App无法绑定

GO系列:开启“Apple Find My”后,iOS“查找”App无法绑定

适用产品:GO 3S,GO Ultra

问题现象

在使用 Apple Find My(苹果查找)功能时,可以搜索到相机,但无法进行绑定。

问题原因

  • 周围有 2.4GHz 信号干扰。
  • Wi-Fi 无法与苹果服务器通信。
  • 相机之前绑定过其他苹果设备。

解决方案

  1. 排除信号干扰

如果附近有其他使用 2.4GHz 频段的设备(如路由器、微波炉等),请先将其关闭,避免信号对绑定过程产生干扰。

  1. 更换网络或设备

如果您的手机当前连接的是 Wi-Fi,建议切换成移动数据,或者更换一台苹果设备重新绑定。

  1. 解绑其他苹果设备

苹果的绑定信息会随 Apple ID 存储在苹果服务器上,相机端无法直接解绑。如果您的相机之前绑定过其他苹果设备,需在原设备的 “查找” App 中进行解绑。

解绑路径:打开手机,进入 “查找” App > 点击底部 “物品” > 点击绑定的相机 > 下滑至底部,点击 “移除”。

insta360

  1. 重置配对

如果您已确认没有绑定过其他设备,或已经在原设备中解绑,可在相机端重置配对信息。

请参考:GO系列:Apple Find My(苹果查找)功能

若以上方法均不能解决您的问题,建议您联系影石Insta360官方客服进行处理。
insta360
在线客服
工作时间:周一至周日 09:00 - 21:00(GMT+8)
联系在线客服